0 2 600

На официальном форуме /entities/games/387/ представители студии CCP сообщили, что в марте этого года прекратится под ...

На официальном форуме /entities/games/387/ представители студии CCP сообщили, что в марте этого года прекратится поддержка клиента игры для операционной системы Linux. Клиент космической MMORPG для Linux был выпущен в ноябре прошлого года, наряду с клиентом для Mac OS. Однако если количество подписчиков с установленной операционной системой Mac OS X постоянно росло, то количество пользователей-линуксоидов было крайне мало.

Судя по реакции игроков, отказ от поддержки клиента для Linux вряд ли вызовет бурю негодований - в комментариях к новости многие посетители форума даже написали, что они никогда и не использовали этот клиент, так как под тем же WINE 1.14 игра работает с Premium-клиентом.

2 комментариях