Читай нас
Для PS4-версии Kingdom Come: Deliverance вышел патч, который «сломал» факелы - изображение обложка
Для PS4-версии Kingdom Come: Deliverance вышел патч, который «сломал» факелы - фото 1

Для PS4-версии Kingdom Come: Deliverance вышел патч с порядковым номером 1.4. Он должен был починить несколько квестов и баг с кнопкой R2, но у игроков после обновления перестали нормально работать факелы.

Скачав около 3 гигабайт данных, геймеры обнаружили, что после патча у них больше не работает быстрый выбор факела через крестовину на геймпаде. Вместо этого приходится вручную лезть в инвентарь, что многих раздражает.

Происходит примерно следующее.

  • Это забавно, потому что я уже выполнил квест «Рыжий между двух огней» и задания Ханса Капона, у меня никогда не было проблем с R2, но патч все же сломал мне факелы. Что за фигня, Warhorse?
  • У меня та же проблема. Плюс множество багов на экранах загрузки.
  • То же самое и у меня. Плюс мой Генри теперь ходит с нимбом над головой.

Согласно нумерации от Warhorse, этот патч внутри студии получил номер 1.2.5. И несмотря на то, что разработчики обещали исправить «R2-баг», у некоторых он все еще присутствует. Остается надеяться на следующее большое обновление. К сожалению, оно еще даже не отправлено на сертификацию.

Больше о Kingdom Come: Deliverance

Гайды

Читай нас